Bad hours with schedule task


Hi all,

When I try to schedule a task (Windows server 2016 and Nsclient++ 5.2), the winter I have two hours of shift and the summer three hours. Windows time server is OK with UTC+1 in winter

Today, in winter with a perl script for real example: gmao3 = “c:\perl64\bin\perl.exe” “c:\program files\nsclient++\scripts\” [/settings/scheduler/schedules/cmd-gmao3] schedule = 3 11 * * * command = gmao3

Result on my log file: 2019-01-04 13:07:49: debug:c:\source\master\modules\CheckExternalScripts\CheckExternalScripts.cpp:371: Command line: “c:\perl64\bin\perl.exe” “c:\program files\nsclient++\scripts\

Is it possible to declare my task without a shift of two or three hours?

Best regards