Upgrading from 0.4.3 to 0.5.0 getting program crash


#1

Hi folks. I’m just performing a test install of 0.5.0.62 over an old 0.4.3.143 client, and right off the bat I am having some problems.

To start with, none of the options I chose in the installer were put into the nsclient.ini file, but that’s fine, I’m trying with defaults for now.

The main problem is that the service won’t start, with nothing in the log file. If I run the exe manually, I get an error:

The procedure entry point [email protected]@@UEAA@XZ could not be located in the dynamic link library C:\Program Files\NSClient++\nscp.exe


#2

I had many issues with the earlier 0.5.x versions, I had to use 0.5.1.29 and everything seemed to work.