WebUI - Unable to connect from local machine


#1

Hi,

I have now spent several hour trying to get the WEBUI allowing me to log in. I changed the password through:

nscp web – password --set new-password -> Please note the inconsistent ‘-- passwort’ space between – and option which is different from what the help shows…

I have tried to edit the nsclient.ini and it seems not to be used at all? For instance when I remove the ‘s’ in the port setting for the webclient and then restart the service, it will still only accept https connections:

; PORT NUMBER - Port to use for WEB server. port = 8443

I also tried to change the password in the .ini file, no changes, I still cannot log in.

The log shows:

2016-09-22 16:28:05: error:c:\source\master\modules\WEBServer\WEBServer.cpp:392: Rejected connection from: 127.0.0.1

I tried to reinstall and add the localhost to the accepted IPs during install, but no change.

Any ideas?

Version: NSCP-0.5.0.62-Win32

Many thanks in advance.


#2

Hi, can you please try to add the ip range of your Host / Client or the specific IP or FQDN ?

This should work i allready tryed …

Regards Dominik